Configurations minimales

Teleroute PRO

Teleroute ACTIVE

Navigateur
MS Internet Explorer 8, 9, 10
Chrome: version 22 et supérieure
Firefox:  version 9 et supérieure
Navigateur
MS Internet Explorer 8, 9, 10
Chrome: version 22 et supérieure
Firefox:  version 12 et supérieure
OS
Windows XP, 7, 8
Mac OS à partir de 10.5
Android 4

OS
Windows XP, 7, 8

Lien d'installation en français ICI (avec Internet Explorer uniquement)